summaryrefslogtreecommitdiff
path: root/python-sphinxcontrib-kana-text.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-sphinxcontrib-kana-text.spec')
-rw-r--r--python-sphinxcontrib-kana-text.spec16
1 files changed, 8 insertions, 8 deletions
diff --git a/python-sphinxcontrib-kana-text.spec b/python-sphinxcontrib-kana-text.spec
index d7cb42c..3f0ea73 100644
--- a/python-sphinxcontrib-kana-text.spec
+++ b/python-sphinxcontrib-kana-text.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: KanaText class extends the functionality of Text class, for someone who use index/glossary directives.
License: BSD 2-Clause License
URL: https://qiita.com/tags/sphinxcotrib.kana_text
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/74/e1/86b8fad52625d807c57b8543b495c8eafebe41a101d683619598e1b1ef00/sphinxcontrib.kana_text-0.32.1.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/74/e1/86b8fad52625d807c57b8543b495c8eafebe41a101d683619598e1b1ef00/sphinxcontrib.kana_text-0.32.1.tar.gz
BuildArch: noarch
@@ -76,7 +76,7 @@ build:
$ make html
%prep
-%autosetup -n sphinxcontrib.kana-text-0.32.1
+%autosetup -n sphinxcontrib.kana_text-0.32.1
%build
%py3_build
@@ -90,20 +90,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -116,5 +116,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.32.1-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.32.1-1
- Package Spec generated