summaryrefslogtreecommitdiff
path: root/python-strangecase.spec
diff options
context:
space:
mode:
authorCoprDistGit <infra@openeuler.org>2023-06-08 05:09:47 +0000
committerCoprDistGit <infra@openeuler.org>2023-06-08 05:09:47 +0000
commit21a91d630a32b235cda3b7a994b166bb5d11e291 (patch)
tree37792e2a708a0dbfaa6ee8e02ad39d99b0b256e8 /python-strangecase.spec
parent184796ca04b9a488b11bda4edff7fa6257257680 (diff)
automatic import of python-strangecaseopeneuler20.03
Diffstat (limited to 'python-strangecase.spec')
-rw-r--r--python-strangecase.spec12
1 files changed, 6 insertions, 6 deletions
diff --git a/python-strangecase.spec b/python-strangecase.spec
index 34649c1..b65a99f 100644
--- a/python-strangecase.spec
+++ b/python-strangecase.spec
@@ -42,20 +42,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -68,5 +68,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 4.6.8-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 4.6.8-1
- Package Spec generated