summaryrefslogtreecommitdiff
path: root/python-sxdm.spec
diff options
context:
space:
mode:
authorCoprDistGit <infra@openeuler.org>2023-06-08 09:45:27 +0000
committerCoprDistGit <infra@openeuler.org>2023-06-08 09:45:27 +0000
commit851284ea9e7f1921a8972d85073008877d141327 (patch)
tree08b5529be01e3f34d962015ff7df7461174eba4e /python-sxdm.spec
parent9dccd584c044e27e11c3c3ca004c848591350215 (diff)
automatic import of python-sxdmopeneuler20.03
Diffstat (limited to 'python-sxdm.spec')
-rw-r--r--python-sxdm.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-sxdm.spec b/python-sxdm.spec
index 4fd7593..8b8c50c 100644
--- a/python-sxdm.spec
+++ b/python-sxdm.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Tools for analyzing Scanning X-ray Diffraction Microscopy data
License: GNU General Public License v3 or later (GPLv3+)
URL: https://github.com/WilliamJudge94/sxdm
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/a6/d7/b6acf764f12f59f098d33cb5c66f05b1960e77c11dc491da3961404cd485/sxdm-1.0.0.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/a6/d7/b6acf764f12f59f098d33cb5c66f05b1960e77c11dc491da3961404cd485/sxdm-1.0.0.tar.gz
BuildArch: noarch
Requires: python3-h5py
@@ -69,20 +69,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -95,5 +95,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 1.0.0-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 1.0.0-1
- Package Spec generated