summaryrefslogtreecommitdiff
path: root/python-tailon.spec
diff options
context:
space:
mode:
authorCoprDistGit <infra@openeuler.org>2023-06-08 12:36:48 +0000
committerCoprDistGit <infra@openeuler.org>2023-06-08 12:36:48 +0000
commit5534cdc04e05e918774bd167dd0d059efc4810ac (patch)
treec1d006aee09c5d497a5c3938c8ffe8778dbd4bc3 /python-tailon.spec
parente2b47cc9c3878500fd1c6aab25494a8f72cd1ff0 (diff)
automatic import of python-tailonopeneuler20.03
Diffstat (limited to 'python-tailon.spec')
-rw-r--r--python-tailon.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-tailon.spec b/python-tailon.spec
index 6f2b0a3..763d1cb 100644
--- a/python-tailon.spec
+++ b/python-tailon.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Webapp for looking at and searching through log files
License: Revised BSD License
URL: https://github.com/gvalkov/tailon-legacy
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/53/a9/829260e516d0433c58dfd2220b74ffd0ca47a72051faa8ad31fab2ea7c17/tailon-1.4.3.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/53/a9/829260e516d0433c58dfd2220b74ffd0ca47a72051faa8ad31fab2ea7c17/tailon-1.4.3.tar.gz
BuildArch: noarch
@@ -57,20 +57,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -83,5 +83,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 1.4.3-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 1.4.3-1
- Package Spec generated