summaryrefslogtreecommitdiff
path: root/python-text-explainability.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-text-explainability.spec')
-rw-r--r--python-text-explainability.spec16
1 files changed, 8 insertions, 8 deletions
diff --git a/python-text-explainability.spec b/python-text-explainability.spec
index 1accaa1..e127b78 100644
--- a/python-text-explainability.spec
+++ b/python-text-explainability.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Generic explainability architecture for text machine learning models
License: GNU LGPL v3
URL: https://text-explainability.readthedocs.io/
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/a7/ec/731e27ff33b8ab47144b59300ce151a496151f4bb6c98ac55286b3ef24fc/text_explainability-0.7.0.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/a7/ec/731e27ff33b8ab47144b59300ce151a496151f4bb6c98ac55286b3ef24fc/text_explainability-0.7.0.tar.gz
BuildArch: noarch
Requires: python3-instancelib
@@ -298,7 +298,7 @@ Tasks yet to be done:
- Jasper van der Waa, Marcel Robeer, Jurriaan van Diggelen, Matthieu Brinkhuis and Mark Neerincx. ["Contrastive Explanations with Local Foil Trees"](https://github.com/MarcelRobeer/ContrastiveExplanation). _2018 Workshop on Human Interpretability in Machine Learning (WHI 2018)_. 2018.
%prep
-%autosetup -n text-explainability-0.7.0
+%autosetup -n text_explainability-0.7.0
%build
%py3_build
@@ -312,20 +312,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -338,5 +338,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.7.0-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.7.0-1
- Package Spec generated