summaryrefslogtreecommitdiff
path: root/python-torchensemble.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-torchensemble.spec')
-rw-r--r--python-torchensemble.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-torchensemble.spec b/python-torchensemble.spec
index b83e31a..b2c38fd 100644
--- a/python-torchensemble.spec
+++ b/python-torchensemble.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: A unified ensemble framework for PyTorch to improve the performance and robustness of your deep learning model
License: BSD 3-Clause
URL: https://github.com/TorchEnsemble-Community/Ensemble-Pytorch
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/14/c1/d904b8d075ea5dbd2c66935eae8336b0cebd92495f6e3065803726e4a726/torchensemble-0.1.9.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/14/c1/d904b8d075ea5dbd2c66935eae8336b0cebd92495f6e3065803726e4a726/torchensemble-0.1.9.tar.gz
BuildArch: noarch
Requires: python3-torch
@@ -51,20 +51,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -77,5 +77,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.1.9-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.1.9-1
- Package Spec generated