summaryrefslogtreecommitdiff
path: root/python-trytond-carrier.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-trytond-carrier.spec')
-rw-r--r--python-trytond-carrier.spec16
1 files changed, 8 insertions, 8 deletions
diff --git a/python-trytond-carrier.spec b/python-trytond-carrier.spec
index 00406f2..5b3cc6b 100644
--- a/python-trytond-carrier.spec
+++ b/python-trytond-carrier.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Tryton module with carriers
License: GPL-3
URL: http://www.tryton.org/
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/bc/5b/ceac285b633ed5e33ce19af2e80f805ac57a12cd488db36623393f506247/trytond_carrier-6.8.0.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/bc/5b/ceac285b633ed5e33ce19af2e80f805ac57a12cd488db36623393f506247/trytond_carrier-6.8.0.tar.gz
BuildArch: noarch
Requires: python3-trytond-country
@@ -119,7 +119,7 @@ carrier can deliver the products.
%prep
-%autosetup -n trytond-carrier-6.8.0
+%autosetup -n trytond_carrier-6.8.0
%build
%py3_build
@@ -133,20 +133,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -159,5 +159,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Wed May 31 2023 Python_Bot <Python_Bot@openeuler.org> - 6.8.0-1
+* Fri Jun 09 2023 Python_Bot <Python_Bot@openeuler.org> - 6.8.0-1
- Package Spec generated