summaryrefslogtreecommitdiff
path: root/python-trytond-production-work.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-trytond-production-work.spec')
-rw-r--r--python-trytond-production-work.spec16
1 files changed, 8 insertions, 8 deletions
diff --git a/python-trytond-production-work.spec b/python-trytond-production-work.spec
index c29c39b..b861b3b 100644
--- a/python-trytond-production-work.spec
+++ b/python-trytond-production-work.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Tryton module for production work
License: GPL-3
URL: http://www.tryton.org/
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/b3/bb/be842aef47cc8260c2c00af482984f304f30adefcde23607132e5e05f547/trytond_production_work-6.8.0.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/b3/bb/be842aef47cc8260c2c00af482984f304f30adefcde23607132e5e05f547/trytond_production_work-6.8.0.tar.gz
BuildArch: noarch
Requires: python3-sql
@@ -228,7 +228,7 @@ The cycle can be in one of this states:
%prep
-%autosetup -n trytond-production-work-6.8.0
+%autosetup -n trytond_production_work-6.8.0
%build
%py3_build
@@ -242,20 +242,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -268,5 +268,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 6.8.0-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 6.8.0-1
- Package Spec generated