summaryrefslogtreecommitdiff
path: root/python-tyba-client.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-tyba-client.spec')
-rw-r--r--python-tyba-client.spec16
1 files changed, 8 insertions, 8 deletions
diff --git a/python-tyba-client.spec b/python-tyba-client.spec
index 3e13d1d..71b4d22 100644
--- a/python-tyba-client.spec
+++ b/python-tyba-client.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: A Python API client for the Tyba Public API
License: MIT
URL: https://pypi.org/project/tyba-client/
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/a2/6c/58f69240c6c0e648100a4b22f4fece1f5e298e8b7afb20b49cf9673c51eb/tyba_client-0.2.3.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/a2/6c/58f69240c6c0e648100a4b22f4fece1f5e298e8b7afb20b49cf9673c51eb/tyba_client-0.2.3.tar.gz
BuildArch: noarch
Requires: python3-requests
@@ -35,7 +35,7 @@ Provides: python3-tyba-client-doc
# Tyba API Client
%prep
-%autosetup -n tyba-client-0.2.3
+%autosetup -n tyba_client-0.2.3
%build
%py3_build
@@ -49,20 +49,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -75,5 +75,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Wed May 31 2023 Python_Bot <Python_Bot@openeuler.org> - 0.2.3-1
+* Fri Jun 09 2023 Python_Bot <Python_Bot@openeuler.org> - 0.2.3-1
- Package Spec generated