summaryrefslogtreecommitdiff
path: root/python-unicms-template-unical.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-unicms-template-unical.spec')
-rw-r--r--python-unicms-template-unical.spec18
1 files changed, 9 insertions, 9 deletions
diff --git a/python-unicms-template-unical.spec b/python-unicms-template-unical.spec
index 1cb7f96..edda951 100644
--- a/python-unicms-template-unical.spec
+++ b/python-unicms-template-unical.spec
@@ -1,11 +1,11 @@
%global _empty_manifest_terminate_build 0
Name: python-unicms-template-unical
-Version: 1.2.0
+Version: 1.2.2
Release: 1
Summary: uniCMS Unical Template based on Bootstrap Italia
License: Apache License 2.0
URL: https://github.com/UniversitaDellaCalabria/unicms-template-unical
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/bd/8e/211e23f40c6e7b62657e50c13b6495aa7bfc599e65d49f5614ab112c7903/unicms_template_unical-1.2.0.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/a2/50/73991667840d34d2c7183d0fc93368694d31d66457fd87c1d739af209d70/unicms_template_unical-1.2.2.tar.gz
BuildArch: noarch
Requires: python3-django
@@ -36,7 +36,7 @@ Template repository
%prep
-%autosetup -n unicms-template-unical-1.2.0
+%autosetup -n unicms_template_unical-1.2.2
%build
%py3_build
@@ -50,20 +50,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -76,5 +76,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Wed May 17 2023 Python_Bot <Python_Bot@openeuler.org> - 1.2.0-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 1.2.2-1
- Package Spec generated