summaryrefslogtreecommitdiff
path: root/python-uploadfu.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-uploadfu.spec')
-rw-r--r--python-uploadfu.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-uploadfu.spec b/python-uploadfu.spec
index 13a4a2a..480db9e 100644
--- a/python-uploadfu.spec
+++ b/python-uploadfu.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Bittorrent upload tools for win32
License: UNKNOWN
URL: UNKNOWN
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/c3/4d/f5450d806ed62ce52f32c9fa32981611031997238b2c1142286c8a78859f/UploadFu-0.5.zip
+Source0: https://mirrors.aliyun.com/pypi/web/packages/c3/4d/f5450d806ed62ce52f32c9fa32981611031997238b2c1142286c8a78859f/UploadFu-0.5.zip
BuildArch: noarch
@@ -51,20 +51,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -77,5 +77,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Wed May 31 2023 Python_Bot <Python_Bot@openeuler.org> - 0.5-1
+* Fri Jun 09 2023 Python_Bot <Python_Bot@openeuler.org> - 0.5-1
- Package Spec generated