summaryrefslogtreecommitdiff
path: root/python-xonsh-tcg.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-xonsh-tcg.spec')
-rw-r--r--python-xonsh-tcg.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-xonsh-tcg.spec b/python-xonsh-tcg.spec
index bd229ce..50f01ee 100644
--- a/python-xonsh-tcg.spec
+++ b/python-xonsh-tcg.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: tcg support for the Xonsh shell
License: MIT
URL: https://github.com/zasdfgbnm/tcg
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/1b/1a/8c28e80edde06db639eb69aa46472bd4e44c94753cc22b23ef77563175e7/xonsh-tcg-0.2.75.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/1b/1a/8c28e80edde06db639eb69aa46472bd4e44c94753cc22b23ef77563175e7/xonsh-tcg-0.2.75.tar.gz
BuildArch: noarch
@@ -99,20 +99,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -125,5 +125,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.2.75-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.2.75-1
- Package Spec generated