summaryrefslogtreecommitdiff
path: root/python-xyz-py.spec
diff options
context:
space:
mode:
authorCoprDistGit <infra@openeuler.org>2023-06-08 07:11:52 +0000
committerCoprDistGit <infra@openeuler.org>2023-06-08 07:11:52 +0000
commit8ae8657b75777fa049b18a865ff8705f24dd8016 (patch)
tree53745f707a5d42ac50249fa3f20cbd587c5dbeff /python-xyz-py.spec
parent91267989e3426a9948d5717d8d1e4afb0a71d794 (diff)
automatic import of python-xyz-pyopeneuler20.03
Diffstat (limited to 'python-xyz-py.spec')
-rw-r--r--python-xyz-py.spec18
1 files changed, 9 insertions, 9 deletions
diff --git a/python-xyz-py.spec b/python-xyz-py.spec
index 5bdcbf4..bd32950 100644
--- a/python-xyz-py.spec
+++ b/python-xyz-py.spec
@@ -1,11 +1,11 @@
%global _empty_manifest_terminate_build 0
Name: python-xyz-py
-Version: 5.5.0
+Version: 5.6.1
Release: 1
Summary: A package for manipulating xyz files and chemical structures
License: GNU General Public License v3 (GPLv3)
URL: https://gitlab.com/jonkragskow/xyz_py
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/1d/c2/b7c71c2242e35c319e2d804757223ccf768906bf59be060a4e3c00538581/xyz_py-5.5.0.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/fa/c6/1222f07f464b7ad6280b2be33d4db5d7f29cb43bd99256cc57ac23079481/xyz_py-5.6.1.tar.gz
BuildArch: noarch
Requires: python3-numpy
@@ -122,7 +122,7 @@ or visit the [documentation](https://jonkragskow.gitlab.io/xyz_py/).
%prep
-%autosetup -n xyz-py-5.5.0
+%autosetup -n xyz_py-5.6.1
%build
%py3_build
@@ -136,20 +136,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -162,5 +162,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Wed May 10 2023 Python_Bot <Python_Bot@openeuler.org> - 5.5.0-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 5.6.1-1
- Package Spec generated