summaryrefslogtreecommitdiff
path: root/python-zyte-autoextract.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-zyte-autoextract.spec')
-rw-r--r--python-zyte-autoextract.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-zyte-autoextract.spec b/python-zyte-autoextract.spec
index cbfcbac..70b4758 100644
--- a/python-zyte-autoextract.spec
+++ b/python-zyte-autoextract.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Python interface to Zyte Automatic Extraction API
License: BSD License
URL: https://github.com/zytedata/zyte-autoextract
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/f5/11/1e93b389443dbc300699c4cbbd07832a9f924b08820733be56fe6e28cbe8/zyte-autoextract-0.7.1.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/f5/11/1e93b389443dbc300699c4cbbd07832a9f924b08820733be56fe6e28cbe8/zyte-autoextract-0.7.1.tar.gz
BuildArch: noarch
Requires: python3-requests
@@ -48,20 +48,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -74,5 +74,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.7.1-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.7.1-1
- Package Spec generated