summaryrefslogtreecommitdiff
path: root/pytorch.spec
diff options
context:
space:
mode:
Diffstat (limited to 'pytorch.spec')
-rw-r--r--pytorch.spec3
1 files changed, 3 insertions, 0 deletions
diff --git a/pytorch.spec b/pytorch.spec
index 2608227..f21c217 100644
--- a/pytorch.spec
+++ b/pytorch.spec
@@ -54,6 +54,7 @@ You can reuse your favorite Python packages such as NumPy, SciPy and Cython to e
%autosetup -p1 -n %{name}-v%{version}
%build
+pip install hatchling
export CFLAGS+=" -Wno-error=maybe-uninitialized -Wno-error=uninitialized -Wno-error=restrict -fPIC"
export CXXFLAGS+=" -Wno-error=maybe-uninitialized -Wno-error=uninitialized -Wno-error=restrict -fPIC"
%pyproject_build
@@ -85,5 +86,7 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
+
* Fri Mar 29 2024 youser
- Package init
+- try to fix the bug couldn't find python-hatchling