summaryrefslogtreecommitdiff
path: root/python-aermanager.spec
diff options
context:
space:
mode:
authorCoprDistGit <infra@openeuler.org>2023-06-09 00:24:59 +0000
committerCoprDistGit <infra@openeuler.org>2023-06-09 00:24:59 +0000
commitb5f32ad77be4db3aff3a80ea85a01f691a113049 (patch)
treec8f6116d857309c26e942c6820fa1cd166bdae58 /python-aermanager.spec
parent10dfffd37bcd5979663dbf272fa61dcaaba02e2b (diff)
automatic import of python-aermanageropeneuler20.03
Diffstat (limited to 'python-aermanager.spec')
-rw-r--r--python-aermanager.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-aermanager.spec b/python-aermanager.spec
index 15a63c9..dfec1f2 100644
--- a/python-aermanager.spec
+++ b/python-aermanager.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Python package for managing AER data, including .aedat4 files, live DV streams, and interfacing with pyTorch.
License: GNU AGPLv3
URL: https://pypi.org/project/aermanager/
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/53/2d/196b1145d85dee20ac35faf3c10e80cb4a081f39a3a06511f90734dcc8ac/aermanager-0.3.0.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/53/2d/196b1145d85dee20ac35faf3c10e80cb4a081f39a3a06511f90734dcc8ac/aermanager-0.3.0.tar.gz
BuildArch: noarch
Requires: python3-dv
@@ -164,20 +164,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -190,5 +190,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.3.0-1
+* Fri Jun 09 2023 Python_Bot <Python_Bot@openeuler.org> - 0.3.0-1
- Package Spec generated