summaryrefslogtreecommitdiff
path: root/python-root-numpy.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-root-numpy.spec')
-rw-r--r--python-root-numpy.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-root-numpy.spec b/python-root-numpy.spec
index a95e5b2..a1652f4 100644
--- a/python-root-numpy.spec
+++ b/python-root-numpy.spec
@@ -145,7 +145,7 @@ array that are expressions involving the TTree branches similar to
``TTree::Draw()``.
%prep
-%autosetup -n root-numpy-4.8.0
+%autosetup -n root_numpy-4.8.0
%build
%py3_build
@@ -159,20 +159,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -185,5 +185,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 4.8.0-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 4.8.0-1
- Package Spec generated