summaryrefslogtreecommitdiff
path: root/python-taiga-stats.spec
diff options
context:
space:
mode:
authorCoprDistGit <infra@openeuler.org>2023-06-08 16:15:42 +0000
committerCoprDistGit <infra@openeuler.org>2023-06-08 16:15:42 +0000
commit7c605625dc1ef08f2d1db5b761ea11be2d3d5b50 (patch)
tree555f55c09b2d543ca17047f904bccb4259b44c18 /python-taiga-stats.spec
parentcbff358509caf0ba8fa91b3b0aefdb838e3db309 (diff)
automatic import of python-taiga-statsopeneuler20.03
Diffstat (limited to 'python-taiga-stats.spec')
-rw-r--r--python-taiga-stats.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-taiga-stats.spec b/python-taiga-stats.spec
index ddf3d0e..5de7b7d 100644
--- a/python-taiga-stats.spec
+++ b/python-taiga-stats.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Generate statistics from Taiga and produce burnup diagrams, CFDs, dependency graphs and more.
License: BSD-3-Clause
URL: https://github.com/erikw/taiga-stats
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/96/24/9db7921eca063263b4f0744432136eae2f850018d8bde5344abda11fec61/taiga-stats-1.6.0.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/96/24/9db7921eca063263b4f0744432136eae2f850018d8bde5344abda11fec61/taiga-stats-1.6.0.tar.gz
BuildArch: noarch
Requires: python3-matplotlib
@@ -682,20 +682,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -708,5 +708,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 1.6.0-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 1.6.0-1
- Package Spec generated